Page 1 of 1

error when running xulu

PostPosted: Tue May 21, 2013 2:10 pm
by Goodboyman4
When i run xulu it says
"Aborting - file xlauncher.cpp, line 648."
i tried reinstalling but it did the same thing. Please help :cry:

Re: error when running xulu

PostPosted: Wed May 22, 2013 10:33 am
by Kyosuke
Hi, Goodboyman4. Are you able to see the launcher window at all or does it instantly spit out the error message? If you are able to see the launcher window, does the update progress bar show any progress? Have you tried running it at different times (it's not likely, but the server may have been down when you were trying to get the file updates)?

Re: error when running xulu

PostPosted: Sat May 25, 2013 5:19 pm
by Kyosuke
Goodboyman4, if you're still having problems, please try the following work around:

Download the updated version of our launcher and save it on your desktop. Then go to your Program Files folder if you're running a 32-bit OS or Program Files (x86) if you're running a 64-bit OS. There you should see a Xulu folder. If you open that folder, there should be a launcher folder. Open the launcher folder and move the "xLauncher.exe" you saved on your desktop into the launcher folder. There should already be a file named "xLauncher.exe" in there so when prompted, go ahead and overwrite the old one. That should be it. Let me know if you have any problems.

Re: error when running xulu

PostPosted: Sun May 26, 2013 8:52 am
by Chucky
The launcher didn't work