Venue Builder Always Crashes on Start Up

Report bugs you have found here

Venue Builder Always Crashes on Start Up

Postby Tas » Mon Oct 15, 2012 5:35 am

I have never managed to run the Venue Builder. On start up, I always get the following message:

1015162506.jpg
1015162506.jpg (51.3 KiB) Viewed 12757 times


The other two modules (the actual world and the customization app) work ok. Although, the world might crash on start up too. However, after 2-3 tries, I usually manage to go through and get in-world.
Tas
 
Posts: 14
Joined: Tue Sep 11, 2012 4:12 am

Re: Venue Builder Always Crashes on Start Up

Postby Kyosuke » Mon Oct 15, 2012 9:46 am

Please try running the venue builder again and send the log file (and the dump file if you get one) to support@xulu.com. Also, please send us these files the next time you crash when trying to get into the world or customizer.
Kyosuke
 
Posts: 82
Joined: Sat Aug 18, 2012 3:50 pm

Re: Venue Builder Always Crashes on Start Up

Postby Tas » Mon Oct 15, 2012 11:56 am

Ok, done.
Tas
 
Posts: 14
Joined: Tue Sep 11, 2012 4:12 am

Re: Venue Builder Always Crashes on Start Up

Postby GoughGhan » Mon Oct 15, 2012 1:00 pm

Tas wrote:Ok, done.


Now, bark like a chicken and cluck like a dog.
The fish in my reef tank are plotting against me......

Image
GoughGhan
 
Posts: 38
Joined: Sat Aug 18, 2012 3:50 pm

Re: Venue Builder Always Crashes on Start Up

Postby Kyosuke » Mon Oct 15, 2012 1:40 pm

The fix will go in the next time we update the server.

GoughGhan wrote:Now, bark like a chicken and cluck like a dog.

I wouldn't mind seeing this. :mrgreen:
Kyosuke
 
Posts: 82
Joined: Sat Aug 18, 2012 3:50 pm

Re: Venue Builder Always Crashes on Start Up

Postby Tas » Mon Oct 15, 2012 1:50 pm

I have no idea what that means. :)
Tas
 
Posts: 14
Joined: Tue Sep 11, 2012 4:12 am


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron